Bug 236763 - Inconsistent udev bug when using OpenIB stack on RT kernel
Inconsistent udev bug when using OpenIB stack on RT kernel
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: realtime-kernel (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Doug Ledford
Depends On:
  Show dependency treegraph
Reported: 2007-04-17 11:48 EDT by Gurhan Ozen
Modified: 2013-11-03 20:32 EST (History)
1 user (show)

See Also:
Fixed In Version: -34
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-10-02 15:41:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Gurhan Ozen 2007-04-17 11:48:50 EDT
Description of problem:
  So I was trying to test OpenIB on RT kernel using the kernel at:

  However after installing OpenIB packages, on at least one occasion, I got the
following error:

   Starting udev: BUG: spinlock lockup on CPU#3, softirq-tasklet/48, 

Version-Release number of selected component (if applicable):


How reproducible:
Not reliably:( It happened on both machine last night, but when i reboot them
today, i don't get the same issue. Will keep an eye on it to figure out if there
is a reliable way to reproducing it. 

Steps to Reproduce:
Actual results:

Expected results:

Additional info:
Comment 1 Doug Ledford 2007-07-10 16:51:50 EDT
This should likely be resolved by the updated OFED patch I used in the latest rt
kernel.  The patches have been mailed to Clark Williams for inclusion in his
official rt kernel builds.
Comment 2 Clark Williams 2007-07-26 10:45:39 EDT
applied; testing

Note You need to log in before you can comment on or make changes to this bug.