Bug 236784 - microcode_ctl needs an update
microcode_ctl needs an update
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: microcode_ctl (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jon Masters
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-17 13:05 EDT by Jarod Wilson
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-31 10:45:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jarod Wilson 2007-04-17 13:05:29 EDT
Description of problem:
We're still sitting on microcode_ctl 1.13 in rawhide, while 1.16 is currently
the latest and greatest upstream version.
Comment 1 David Hollis 2007-06-28 10:54:22 EDT
It's actually up to 1.17 now, with a 4/23 firmware date.  Not certain if that
includes the fixes that are getting press on slashdot these days.
Comment 2 Jarod Wilson 2007-07-31 10:45:53 EDT
Rawhide has 1.17 now.

Note You need to log in before you can comment on or make changes to this bug.