Bug 236793 - ppp targeted policy denials
ppp targeted policy denials
Status: CLOSED DUPLICATE of bug 236794
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: selinux-policy-targeted (Show other bugs)
5.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Walsh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-17 13:31 EDT by Subhendu Ghosh
Modified: 2016-10-04 00:28 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-17 13:53:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Subhendu Ghosh 2007-04-17 13:31:04 EDT
Description of problem: When initializing a ppp connection via NetworkManager
pppd get AVC denials for /var/run, /etc/default-routes, and /etc/resolv.conf


Version-Release number of selected component (if applicable):
selinux-policy-2.4.6-30.el5
selinux-policy-targeted-2.4.6-30.el5
NetworkManager-glib-0.6.4-6.el5
NetworkManager-0.6.4-6.el5
NetworkManager-gnome-0.6.4-6.el5
ppp-2.4.4-1.el5


How reproducible:


Steps to Reproduce:
1.Define dial-up interface
2.Use NetworkManager to connect via dial-up interface
3.
  
Actual results:
3 AVC denials messages

Expected results:
no AVC denial messages

Additional info:
Comment 1 Subhendu Ghosh 2007-04-17 13:53:06 EDT

*** This bug has been marked as a duplicate of 236794 ***

Note You need to log in before you can comment on or make changes to this bug.