Bug 236870 - Need support for Qlogic ISP2422 based adapter
Need support for Qlogic ISP2422 based adapter
Status: CLOSED DUPLICATE of bug 228605
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: realtime-kernel (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Red Hat Real Time Maintenance
Depends On:
  Show dependency treegraph
Reported: 2007-04-17 23:20 EDT by IBM Bug Proxy
Modified: 2008-02-27 14:58 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-04-18 22:30:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

External Trackers
Tracker ID Priority Status Summary Last Updated
IBM Linux Technology Center 33997 None None None Never

  None (edit)
Description IBM Bug Proxy 2007-04-17 23:20:34 EDT
LTC Owner is: jstultz@us.ibm.com
LTC Originator is: mkravetz@us.ibm.com

RHEL5-RT does not appear to contain a complete driver for the Qlogic ISP2422
based adapter.  During driver startup and initialization, it comalains that the
firmware is not available.
Comment 1 Tim Burke 2007-04-18 22:22:07 EDT
Not completely surprising in Ingo's -rt8 kernel. 
In our RHEL-RT kernel which Clark is putting together we are using the qlogic
driver from stock RHEL5.  That has the firmware integral to the driver. In
contrast to upstream which separated them out.  I suggest you guys wait till we
soon give you Clark's RHEL-RT kernel w/ this Qlogic driver and then you try again.

Setting state to needinfo pending results of above experiment.
Comment 2 Tim Burke 2007-04-18 22:30:00 EDT
Closing as duplicate of bug #228605.  Please repoen later if using Clark's new
kernel doesn't do the trick.

*** This bug has been marked as a duplicate of 228605 ***

Note You need to log in before you can comment on or make changes to this bug.