Bug 236904 - sensord is missing
sensord is missing
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: lm_sensors (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Hans de Goede
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-18 07:51 EDT by Jonathan Kamens
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-10 17:33:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Kamens 2007-04-18 07:51:57 EDT
The sensord binary isn't included in the lm_sensors RPM, nor apparently is there
any other RPM which includes it.
Comment 1 Hans de Goede 2007-07-10 17:33:56 EDT
Hi,

Short introduction, I'm a Fedora contributer and since I'm involved in
lm_sensors upstream, I've also become a co-maintainer of lm_sensors in Fedora.

I've just build lm_sensors-2.10.3-3.fc8 for rawhide / devel, which fixes this.
With this version sensord is available in its own subpackage, lm_sensors-sensord
Comment 2 Jonathan Kamens 2007-07-17 15:12:39 EDT
I see the package on the FTP site, but yum doesn't seem to know about it -- I 
have the development repo enabled, but "yum install lm_sensors-sensord" 
claims "Nothing to do".  Any idea why?
Comment 3 Jonathan Kamens 2007-07-17 15:18:17 EDT
Also, although there's now an RPM, it's got zero documentation in it about how 
to configure sensord, which makes it somewhat difficult to use.

Comment 4 Hans de Goede 2007-07-17 15:39:13 EDT
(In reply to comment #2)
> I see the package on the FTP site, but yum doesn't seem to know about it -- I 
> have the development repo enabled, but "yum install lm_sensors-sensord" 
> claims "Nothing to do".  Any idea why?

Probably your mirror hasn't synced the repodata yet, give it another shot in a
couple of hours.

(In reply to comment #3)
> Also, although there's now an RPM, it's got zero documentation in it about how 
> to configure sensord, which makes it somewhat difficult to use.

I've included the README that is in the upstream tarbal, and there is a "man
sensord" too, I accidentally left that in the main package, but it is there too,
I'll move it to the sensord subpackage with the next release.

Note You need to log in before you can comment on or make changes to this bug.