Bug 236934 - sar command exits with "realloc: Success"
Summary: sar command exits with "realloc: Success"
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: sysstat   
(Show other bugs)
Version: 5.0
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
: ---
Assignee: Ivana Varekova
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords: Reopened
: 236935 432598 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-18 15:26 UTC by John Barton
Modified: 2008-05-21 16:03 UTC (History)
4 users (show)

Fixed In Version: RHBA-2008-0293
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-21 16:03:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
proposed patch (1.21 KB, patch)
2007-04-19 14:07 UTC, Ivana Varekova
no flags Details | Diff


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2008:0293 normal SHIPPED_LIVE sysstat bug fix and enhancement update 2008-05-20 18:37:55 UTC

Description John Barton 2007-04-18 15:26:42 UTC
Description of problem:


Version-Release number of selected component (if applicable):
sysstat-7.0.0-3.el5

How reproducible:
All the time

Steps to Reproduce:
1.Installed RHEL5 on server with base and core profiles
2.removed rhn-virtualization-host package due to errors in it's cron job
3.Errors appeared
  
Actual results:
system generated email messages to root containing:
realloc: Success

Expected results:
command silently succeeds

Additional info:

Comment 1 Ivana Varekova 2007-04-19 07:35:13 UTC
*** Bug 236935 has been marked as a duplicate of this bug. ***

Comment 2 Ivana Varekova 2007-04-19 14:07:05 UTC
Created attachment 153006 [details]
proposed patch

Comment 3 RHEL Product and Program Management 2007-06-05 20:31:19 UTC
This request was evaluated by Red Hat Product Management for
inclusion in a Red Hat Enterprise Linux release.  Since this
bugzilla is in a component that is not approved for the current
release, it has been closed with resolution deferred.  You may
reopen this bugzilla for consideration in the next release.

Comment 6 RHEL Product and Program Management 2007-10-26 07:24:38 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.

Comment 9 Mike McGrath 2007-12-19 22:36:36 UTC
I've got one box doing this when /usr/lib64/sa/sa1 1 1 is being run.  Which it
does, every 10 minutes from a cron job.

Comment 10 Ivana Varekova 2007-12-20 07:32:01 UTC
Please could you test a test-version?

Comment 12 David Rees 2008-01-30 08:04:41 UTC
I can test a test version, I have a machine generating the message "realloc:
Success" every 10 minutes during the scheduled cron run of "/usr/lib/sa/sa1 1
1". Just let me know where to download it.

Comment 13 Ivana Varekova 2008-02-13 09:10:12 UTC
*** Bug 432598 has been marked as a duplicate of this bug. ***

Comment 14 errata-xmlrpc 2008-05-21 16:03:32 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0293.html



Note You need to log in before you can comment on or make changes to this bug.