Bug 23696 - Mount of vfat partition doesn't work after upgrade
Summary: Mount of vfat partition doesn't work after upgrade
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
low
low
Target Milestone: ---
Assignee: Brock Organ
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-10 07:32 UTC by Lucien Roesch
Modified: 2005-10-31 22:00 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-20 21:15:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Lucien Roesch 2001-01-10 07:32:13 UTC
My server had to OS, NT 4 and RH 6.1 and worked fine for over a year. It has one vfat partition which is accessible from both OS.
After the upgrade from RH 6.1 to 7.0 I get the message
/dev/hda6 has wrong major or minor number when I issue the command
mount -t vfat /dev/hda6 /nt

Comment 1 Bernhard Rosenkraenzer 2001-01-12 14:16:33 UTC
I can't reproduce this - I have no problems whatsoever mounting a fat filesystem
(generated by DOS, though, no Microsoft products in here).

Does mount -t msdos work?

Is the partition there if you look at fdisk -l /dev/hda?


Comment 2 Lucien Roesch 2001-01-12 14:58:11 UTC
After complete reinstallation of RH 7.0, the problem disappeared, but there must be something wrong with the upgrade script. One of my friend at the 
research center experienced exactly the same on a dual boot server.

Comment 3 Bernhard Rosenkraenzer 2001-01-12 15:01:39 UTC
Assigning to anaconda

Comment 4 Michael Fulbright 2001-01-12 15:29:23 UTC
Requesting QA try to reproduce this issue.

Comment 5 Brock Organ 2001-02-20 21:14:55 UTC
unfortunately, we haven't seen this problem in our tests here (using generic
test lab hardware) upgrading from a minimal 6.2 -> 7.0 ... if you find any
additional details that help us reproduce what you saw, please reopen the issue
... :)


Note You need to log in before you can comment on or make changes to this bug.