Bug 23697 - openssh 2.3.0p1-4 bad sftp path in sshd_config
Summary: openssh 2.3.0p1-4 bad sftp path in sshd_config
Status: CLOSED DUPLICATE of bug 21290
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: openssh   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-10 08:59 UTC by Greg Aldrich
Modified: 2008-05-01 15:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-10 08:59:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Greg Aldrich 2001-01-10 08:59:36 UTC
A default installation of openssh-server-2.3.0p1-4 will not allow sftp 
connections due to an error in the sftd_config file. The following is the 
default:

# Uncomment if you want to enable sftp
Subsystem       sftp    /usr/libexec/openssh/openssh/sftp-server

It should read:

# Uncomment if you want to enable sftp
Subsystem       sftp    /usr/libexec/openssh/sftp-server

(Without the Redundant openssh in the path)

Once corrected and a /etc/rc.d/init.d/sshd restart issued, sftp connection 
work fine.

Comment 1 Daniel Roesen 2001-01-10 13:22:07 UTC

*** This bug has been marked as a duplicate of 21290 ***


Note You need to log in before you can comment on or make changes to this bug.