This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 236989 - Latest audacious build conflicts with conky
Latest audacious build conflicts with conky
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: conky (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Rice
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-18 15:29 EDT by Matt Thompson
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-19 00:06:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Matt Thompson 2007-04-18 15:29:39 EDT
Description of problem:
Updating of audacious to 1.3.2-1.fc6 is halted due to conflict with conky.

Version-Release number of selected component (if applicable):
conky-1.4.5-3.fc6

How reproducible:
Always

Steps to Reproduce:
1. Attempt to update audacious* to 1.3.2-1.fc6 using yum.
2.
3.
  
Actual results:
# yum update
Loading "installonlyn" plugin
Loading "protectbase" plugin
Setting up Update Process
Setting up repositories
Reading repository metadata in from local files
941 packages excluded due to repository protections
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Package audacious-plugins-nonfree-mp3.i386 0:1.3.2-1.lvn6 set to be updated
---> Package audacious-devel.i386 0:1.3.2-1.fc6 set to be updated
---> Package audacious-libs.i386 0:1.3.2-1.fc6 set to be updated
---> Package audacious-plugins.i386 0:1.3.2-1.fc6 set to be updated
---> Package audacious.i386 0:1.3.2-1.fc6 set to be updated
--> Running transaction check
--> Processing Dependency: mcs-devel >= 0.1 for package: audacious-devel
--> Processing Dependency: libmcs.so.1 for package: audacious-libs
--> Processing Dependency: libaudacious.so.4 for package: conky
--> Restarting Dependency Resolution with new changes.
--> Populating transaction set with selected packages. Please wait.
---> Package mcs-libs.i386 0:0.4.1-3.fc6 set to be updated
---> Package mcs-devel.i386 0:0.4.1-3.fc6 set to be updated
--> Running transaction check
--> Processing Dependency: libaudacious.so.4 for package: conky
--> Finished Dependency Resolution
Error: Missing Dependency: libaudacious.so.4 is needed by package conky


Expected results:
An updated audacious.


Additional info:
Comment 1 Matt Thompson 2007-04-18 15:31:06 EDT
Oh, I should say, I was assuming this error meant a rebuild of conky was needed
to access a newer libaudacious.  If this assumption was mistaken, I will move
this bug to audacious.
Comment 2 Michael Rice 2007-04-19 00:06:42 EDT
I rebuilt the package, thanks for letting me know.

Note You need to log in before you can comment on or make changes to this bug.