Bug 237093 - kernel panic on 2.6.20-1.3091.fc7 #1
kernel panic on 2.6.20-1.3091.fc7 #1
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
: 237098 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-19 08:52 EDT by Steven Op de beeck
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-19 14:37:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
kernel boot log (906 bytes, text/plain)
2007-04-19 08:52 EDT, Steven Op de beeck
no flags Details

  None (edit)
Description Steven Op de beeck 2007-04-19 08:52:31 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Boot mentioned kernel.

Steps to Reproduce:
1. Boot kernel
2.
3.
  
Actual results:
Very early kernel Oops and pc hangs.

Expected results:
No oops.

Additional info:
Comment 1 Steven Op de beeck 2007-04-19 08:52:32 EDT
Created attachment 152995 [details]
kernel boot log
Comment 2 Dave Jones 2007-04-19 14:37:50 EDT
fixed in CVS, will be in the next rawhide push.
Comment 3 Dave Jones 2007-04-19 14:39:11 EDT
*** Bug 237098 has been marked as a duplicate of this bug. ***
Comment 4 Steven Op de beeck 2007-04-19 16:09:51 EDT
Hmm,
This was an accidental bug post (treacherous enter button) when I was preparing
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=237098.

Note You need to log in before you can comment on or make changes to this bug.