Bug 237114 - JBEAP Installation Guide states incorrectly that you can use JDK 1.4.2
JBEAP Installation Guide states incorrectly that you can use JDK 1.4.2
Status: CLOSED RAWHIDE
Product: JBoss Enterprise Application Platform 4
Classification: JBoss
Component: doc-Installation_Guide (Show other bugs)
4.2.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Vinu S Renish
: Documentation, Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-19 10:39 EDT by Shelly McGowan
Modified: 2011-04-04 00:06 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-09 01:13:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Shelly McGowan 2007-04-19 10:39:31 EDT
Description of problem:

Installation Guide Section 1.2 states that you can use JDK 1.4.2 or JDK 1.5.  
With Enterprise Application Platform, you must use JDK 1.5 (J2SE 5.0)
Comment 1 Vinu S Renish 2007-05-08 00:43:27 EDT
Done.
Comment 2 Vinu S Renish 2007-05-08 01:00:22 EDT
The resolution status should have been - Fixed.

Note You need to log in before you can comment on or make changes to this bug.