Bug 23715 - Missing tmac.m file in groff
Summary: Missing tmac.m file in groff
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: groff   
(Show other bugs)
Version: 6.2
Hardware: i586
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Florian La Roche
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-10 18:14 UTC by Need Real Name
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-10 21:47:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-01-10 18:14:43 UTC
Unable to use groff formatting because the tmac.m file is missing.  There
may be others in this area that I am not aware of also.  

Has Linux 7.0 (which I got for Christmas), but haven't installed yet 
this problem has been resolved.

Comment 1 Pekka Savola 2001-01-10 18:25:36 UTC
It's there, in /usr/share/groff/tmac.


Comment 2 Need Real Name 2001-01-10 21:47:22 UTC
Got reply tmac.m is located in /usr/share/groff/tmac, I don't know what has
happened, but I do not have a directory /usr/share/groff.  I did find groff in
the /usr/lib/groff directory.  

Please let me know if RedHat 7.0 has corrected the problem found in the update
CD that I used and has caused all the problems.

Comment 3 Florian La Roche 2001-02-14 12:26:24 UTC
Seems to work fine for me. Please reopen with more information
if you still have problems on a fresh install.





Note You need to log in before you can comment on or make changes to this bug.