Bug 237178 - HWCERT: UnknownMake S5000PSL
HWCERT: UnknownMake S5000PSL
Status: CLOSED DUPLICATE of bug 234623
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: dumpster (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: YangKun
Gary Case
http://support.intel.com/support/moth...
Intel Server Board
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-19 16:54 EDT by Matt Chorman
Modified: 2007-08-23 13:20 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-27 23:30:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matt Chorman 2007-04-19 16:54:25 EDT
Red Hat Hardware Certification Submitted

Product:        Red Hat Enterprise Linux
Version:        5
Make:           UnknownMake
Model:          S5000PSL
Vendor:         Intel
Category:       Server
Reporter:       matthew.t.chorman@intel.com
Kernel Version: kernel-xen-2.6.18-8.el5
File Uploaded: hts-Intel_Corporation-S5000PSL-Tikanga5_i686_results-1.noarch.rpm
https://bugdev.devel.redhat.com/hwcert/data/rpms/4242d83364882354c47001ac6abaf9ec/hts-Intel_Corporation-S5000PSL-Tikanga5_i686_results-1.noarch.rpmPlease note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   USB
    PASSED   INFO
    PASSED   VIDEO
    PASSED   STORAGE
    PASSED   NETWORK
    PASSED   MEMORY
    PASSED   CORE
    PASSED   CDROM
Comment 1 Matt Chorman 2007-04-19 16:59:57 EDT
New Hardware Certification Package Submitted
Kernel Version: kernel-xen-2.6.18-8.el5

File Uploaded:
hts-Intel_Corporation-S5000PSL-Tikanga5_i686_results-2.noarch.rpm
http://hardware.redhat.com/hwcert/data/rpms/3bb0b55308f2615f25035fe498a5eddb/hts-Intel_Corporation-S5000PSL-Tikanga5_i686_results-2.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   INFO
    PASSED   VIDEO
Comment 2 Matt Chorman 2007-04-19 17:01:20 EDT
This second 32bit result is for VIDEO retest at 1024x768 or greater resolution.
Comment 3 Matt Chorman 2007-04-19 17:02:44 EDT
New Hardware Certification Package Submitted
Kernel Version: kernel-2.6.18-8.el5

File Uploaded:
hts-Xen-HVM_domU-Tikanga5_i686_results-1.noarch.rpm
http://hardware.redhat.com/hwcert/data/rpms/77c4bbd383978ad1f1586806e72e81e4/hts-Xen-HVM_domU-Tikanga5_i686_results-1.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   INFO
    PASSED   VIDEO
    PASSED   STORAGE
    PASSED   NETWORK
    PASSED   MEMORY
    PASSED   CORE
Comment 4 Matt Chorman 2007-04-19 17:03:29 EDT
New Hardware Certification Package Submitted
Kernel Version: kernel-xen-2.6.18-8.el5

File Uploaded:
hts-Intel_Corporation-S5000PSL-Tikanga5_x86_64_results-1.noarch.rpm
http://hardware.redhat.com/hwcert/data/rpms/c16f3e0b7f8971e48cc2b75df4a4db26/hts-Intel_Corporation-S5000PSL-Tikanga5_x86_64_results-1.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   USB
    PASSED   INFO
    PASSED   VIDEO
    PASSED   STORAGE
    FAILED   NETWORK
    PASSED   MEMORY
    PASSED   CORE
    PASSED   CDROM
1   PASSED   INFO
    PASSED   NETWORK
Comment 5 Matt Chorman 2007-04-19 17:05:08 EDT
New Hardware Certification Package Submitted
Kernel Version: kernel-xen-2.6.18-8.el5

File Uploaded:
hts-Intel_Corporation-S5000PSL-Tikanga5_x86_64_results-2.noarch.rpm
http://hardware.redhat.com/hwcert/data/rpms/25146174893c4bd14b3fa011686ef12e/hts-Intel_Corporation-S5000PSL-Tikanga5_x86_64_results-2.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   INFO
    PASSED   VIDEO
Comment 6 Matt Chorman 2007-04-19 17:08:44 EDT
The second 64bit test is a retest of video over 1024x768 resolution..
Comment 7 Matt Chorman 2007-04-19 17:09:34 EDT
New Hardware Certification Package Submitted
Kernel Version: kernel-2.6.18-8.el5

File Uploaded:
hts-Xen-HVM_domU-Tikanga5_x86_64_results-1.noarch.rpm
http://hardware.redhat.com/hwcert/data/rpms/cd243b2a08c028746233f81d21be796e/hts-Xen-HVM_domU-Tikanga5_x86_64_results-1.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   INFO
    PASSED   VIDEO
    PASSED   STORAGE
    FAILED   NETWORK
    PASSED   MEMORY
    PASSED   CORE
1   PASSED   INFO
    PASSED   NETWORK
Comment 11 YangKun 2007-04-27 23:30:04 EDT

*** This bug has been marked as a duplicate of 234623 ***

Note You need to log in before you can comment on or make changes to this bug.