Bug 23718 - Display incorrectly set to 800x600
Display incorrectly set to 800x600
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Florence Gold
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-01-10 13:52 EST by Dan Taylor
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-10 00:59:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
XF86Config-4 (3.03 KB, text/plain)
2001-01-30 10:42 EST, Dan Taylor
no flags Details

  None (edit)
Description Dan Taylor 2001-01-10 13:52:37 EST
During the installation 1024x768 was selected to run.  When the system 
boots up, it was running in 800x600.  Running Xconfigurator again and 
selecting 1024x768 fixes it.
Comment 1 Preston Brown 2001-01-29 16:11:40 EST
can I see your XF86Config-4 file from directly after installation (i.e. before
you re-run Xconfigurator and fix things up)?

This is an installer problem, assuming you installed graphically.
Comment 2 Dan Taylor 2001-01-30 10:42:18 EST
Created attachment 8499 [details]
XF86Config-4
Comment 3 Brent Fox 2001-01-31 14:39:48 EST
Did you test the X configuration during the install?  If so, what color depth
did you pick?
Comment 4 Dan Taylor 2001-01-31 14:46:53 EST
Yes we did test the X configuration during the install.  Regardless of the 
color depth selected in the install the sample screen displays 16bit (see bug# 
23717).  I'm not positive which setting the color depth was left at when we 
continued on.  I can re-test if needed.  Please advise.
Comment 5 Brent Fox 2001-02-03 00:17:49 EST
Did you test the configuration at 1024x768?  The color depth always being at 16
bpp is caused by our inability to probe LCDs, but that's a separate issue.  Is
there a chance that you selected 1024x768, tested that configuration, then
selected 800x600 and clicked 'Next' without testing at 800x600?

Comment 6 Brent Fox 2001-02-03 03:59:45 EST
I've verified this behavior on a Compaq Presario 1700T.  Anaconda writes out a
800x600 file no matter what resolution was chosen.
Comment 7 Brent Fox 2001-02-10 00:59:35 EST
I'm no longer seeing this in the latest internal trees.  Please reopen if the
problem persists.

Note You need to log in before you can comment on or make changes to this bug.