Bug 237307 - Screen shots of GUI Installer refer to ALPHA - text refers to BETA
Screen shots of GUI Installer refer to ALPHA - text refers to BETA
Product: JBoss Enterprise Application Platform 4
Classification: JBoss
Component: doc-Installation_Guide (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Vinu S Renish
: Documentation
Depends On:
  Show dependency treegraph
Reported: 2007-04-20 14:06 EDT by Shelly McGowan
Modified: 2011-04-04 00:06 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-06-22 03:17:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Shelly McGowan 2007-04-20 14:06:17 EDT
Description of problem:

The GUI Installer section makes reference to enterprise-installer-1.0.0.BETA
while the screen shots show the references to ALPHA.  Not a big deal but
Comment 1 Joshua Wulf 2007-04-23 00:26:41 EDT
I can't locate this - Shelley, could you please give a page or html reference to
help us to locate this.
Comment 2 Shelly McGowan 2007-04-23 10:34:02 EDT
The problem as described is in  Chapter 4 of the Installation Guide.  This was
seen with the RC1.zip version of the documentation.  I'm confirming with RC3.
Comment 3 Shelly McGowan 2007-04-23 10:51:19 EDT
The RC3 zip does not have the problem.

It is very confusing as to what version of the DOCS need to be QA'd.
For future, I will only test the versions distribution by the App Platform
Release Engineering team to be sure that the docs that are distributed to the
customers are the expected content.

Note You need to log in before you can comment on or make changes to this bug.