Bug 237366 - kopete cannot load icq contact list
kopete cannot load icq contact list
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kdenetwork (Show other bugs)
5.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Lukáš Tinkl
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-21 06:23 EDT by Rainer Traut
Modified: 2015-07-13 13:37 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-12-16 14:04:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rainer Traut 2007-04-21 06:23:26 EDT
Description of problem:
kopete's ICQ support is broken
it's unable to load the contact list, but login works

Version-Release number of selected component (if applicable):
kdenetwork-3.5.4-4.fc6

How reproducible:
always

Steps to Reproduce:
1.login to icq with kopete
2.be online
3.empty contact list
  
Actual results:
empty contact list, gaim sees the list fine as does normal icq

Expected results:
contacts in the list

Additional info:
it's fixed in latest kopete
Comment 1 Gianluca Varisco 2007-06-26 17:40:37 EDT
Rainer, I think the "Product" field in this bug report is wrong. According to
the version-release of the component (kdenetwork-3.5.4-4.fc6) the "Product"
field should be Fedora 7 or, at least, Fedora Core 6. Have you upgraded to the
latest Fedora version? I can't reproduce the problem because I'm using
kdenetwork-3.5.7-1.fc7.1 on F7 and ICQ works fine.
Comment 2 Rainer Traut 2007-06-27 02:05:58 EDT
Hi Gianluca, no the bug report is indeed right. It is an el5 package which was
not renamed after it went from fc6 (on which el5 is based) to el5.

Note You need to log in before you can comment on or make changes to this bug.