Bug 237387 - scim panel applet won't close
scim panel applet won't close
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: scim (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Peng Huang
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-21 14:28 EDT by Luke Macken
Modified: 2016-09-19 22:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-18 01:49:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Luke Macken 2007-04-21 14:28:55 EDT
Description of problem:
When trying to close the SCIM panel applet, it goes away for a second but then
re-appears.  The following message then appears in /var/log/messages:

     scim-bridge: FIXME: not implemented yet: ScimBridgeAgentPanelListenerImpl::
slot_exit ()



Version-Release number of selected component (if applicable):
scim-bridge-0.4.10-1.fc7
scim-1.4.5-14.fc7

How reproducible:
Always

Steps to Reproduce:
1. Right click on scim panel applet and click 'Exit'
2. Watch applet disappear, and then reappear
Comment 1 Jens Petersen 2007-04-23 04:22:44 EDT
This is kind of a (mis)feature the current workaround may be to remove
Quit from the menu, but you probably just want to uninstall scim?
Comment 2 Peng Huang 2007-12-18 01:49:30 EST
It's not a bug. When you close scim panel, scim-gtk-panel will exit. but
scim-bridge will restart a new scim-gtk-panel, when it find current
scim-gtk-panel  is closed. 

Note You need to log in before you can comment on or make changes to this bug.