Bug 237395 - The summary of zlib for translation is strange
The summary of zlib for translation is strange
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: zlib (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ivana Varekova
:
: 248921 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-21 17:08 EDT by Doncho N. Gunchev
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-23 04:30:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Doncho N. Gunchev 2007-04-21 17:08:39 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; bg-BG; rv:1.8.0.10) Gecko/20070313 Fedora/1.5.0.10-5.fc6 Firefox/1.5.0.10

Description of problem:
I see """
The zlib compression and deprefix=${RPM_BUILD_ROOT}/usrcompression library
"""
in the summary.pot file (and our updated by hand bg.po) which even shows here (in the guided bug report) as description when I selected zlib. I will try translate it correctly anyway.

Version-Release number of selected component (if applicable):


How reproducible:
Always


Steps to Reproduce:
1. Get the latest (as of today) summary.pot file and check inside

Actual Results:
The zlib compression and deprefix=${RPM_BUILD_ROOT}/usrcompression library

Expected Results:
The zlib compression and decompression library

Additional info:
Comment 1 Ivana Varekova 2007-04-23 04:30:03 EDT
Fixed in zlib-1.2.3-11.fc7.
Comment 2 Ivana Varekova 2007-07-20 04:33:51 EDT
*** Bug 248921 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.