Bug 237401 - smartd failure
smartd failure
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: smartmontools (Show other bugs)
4.4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tomas Smetana
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-21 22:55 EDT by Chuck
Modified: 2007-11-16 20:14 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-23 03:35:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chuck 2007-04-21 22:55:39 EDT
Description of problem:

We have just loaded Unbreakable Linux 4 on a new HP Proliant DL360 Server.  The
server has a HP Smart Array Raid controller that is recognized as a CCISS drive
in Linux.  From the get go, and after doing all ULN required updates, this
service on start was failing, smartd , which is a disk monitoring daemon. After
doing some research it look like version of smartmontools that came packaged
with our version of the Unbreakable Linux 4 is version 5.33 .  I checked the
smartmontools Homepage (http://smartmontools.sourceforge.net/)  and it looks
like the more recent version of this, smartmontools v.5.37 supports this CCISS
(Compaq Smart Array Controller) for Linux and was added 2006-10-09.  Long story
short, it looks like we may need to upgrade this, from 5.33 to 5.37, and we were
wondering if anyone has any details on obtaining this or any other suggestions
on getting this smartd service to work?


Version-Release number of selected component (if applicable):


How reproducible:  This is produced on startup


Steps to Reproduce:
1. Boot Server
2.
3.
  
Actual results:

Smartd failure


Expected results:

SMART Disk Monitoring Failure


Additional info:
Comment 1 Radek Vokal 2007-04-23 03:35:23 EDT
I'm sorry but we don't support Unbreakable Linux 4. Please go through our
support and open a ticket against RHEL4.

Note You need to log in before you can comment on or make changes to this bug.