This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 23742 - NFS Install broken when NFS server is on 2.4.x
NFS Install broken when NFS server is on 2.4.x
Status: CLOSED DUPLICATE of bug 18087
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Matt Wilson
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-01-10 16:21 EST by John Strange
Modified: 2007-03-26 23:39 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-11 11:52:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description John Strange 2001-01-10 16:21:37 EST
I'm having problems when I upgraded my machine to 2.4, I can no longer do
nfs installs from the kickstart directory that I have created.

I get that the machine can not mount the directory, that is on the client
side while these errors show up in the server's log files.

Jan 10 16:16:13 jstrange-linux rpc.mountd: authenticated mount request from
teal-dhcp-51:629 for /kickstart/Redhat-7.0 (/kickstart/Redhat-7.0)
Jan 10 16:16:29 jstrange-linux rpc.mountd: authenticated mount request from
teal-dhcp-51:633 for /kickstart/Redhat-7.0 (/kickstart/Redhat-7.0)
Jan 10 16:16:33 jstrange-linux rpc.mountd: authenticated mount request from
teal-dhcp-51:637 for /kickstart/Redhat-7.0 (/kickstart/Redhat-7.0)

but it never mounts the directory.

Help!
Comment 1 Matt Wilson 2001-01-11 14:20:44 EST
Try the images in http://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=18087


*** This bug has been marked as a duplicate of 18087 ***

Note You need to log in before you can comment on or make changes to this bug.