Bug 237464 - python-inotify-examples ships autopath.py, which makes examples too slow to run
Summary: python-inotify-examples ships autopath.py, which makes examples too slow to run
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: python-inotify (Show other bugs)
(Show other bugs)
Version: 6
Hardware: All Linux
medium
low
Target Milestone: ---
Assignee: Terje Røsten
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-23 12:26 UTC by Doncho Gunchev
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version: 0.7.0-3.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-05 19:18:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Doncho Gunchev 2007-04-23 12:26:08 UTC
Description of problem:
python-inotify-examples ships autopath.py, which as far as I understand is
intended for development use only (adds directories to sys.path, which is not
needed when python-inotify is installed). Trying to run any sample script this
way takes too much time (I waited about 11 minutes).

Version-Release number of selected component (if applicable):
python-inotify-examples-0.7.0-2.fc6

Steps to Reproduce:
1. yum -y install python-inotify-examples
2. cd /usr/share/python-inotify/examples/
3. ./simple.py

Comment 1 Terje Røsten 2007-06-25 18:19:32 UTC
Sorry for the late respons.

Thanks for the report, should be fixed in rawhide once the buildsystem is
back online.

Comment 2 Fedora Update System 2007-06-27 03:50:00 UTC
python-inotify-0.7.0-3.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.

Comment 3 Doncho Gunchev 2007-07-03 06:51:02 UTC
it's ok in FC7, thank you.

Comment 4 Fedora Update System 2007-07-05 19:18:06 UTC
python-inotify-0.7.0-3.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.