Bug 237479 - Gnome launches unwanted nautilus and fails to display desktop icons
Gnome launches unwanted nautilus and fails to display desktop icons
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: gnome-desktop (Show other bugs)
6
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Ray Strode [halfline]
: Desktop
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-23 09:47 EDT by Robert K. Moniot
Modified: 2008-03-18 15:04 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-18 14:41:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert K. Moniot 2007-04-23 09:47:49 EDT
Description of problem:
Occasionally, when I log in on the console to a Gnome desktop manager, the usual
desktop icons are absent, and several (usually 3 to 5) instances of nautilus are
activated showing my home directory.  My Gnome configuration has the panel at
the top with the main menu, a few app launchers, a window selector, and a
workspace switcher.  There is no window list.  Nautilus is not specified as a
start-up application.

Usually if I log out and log in again, the desktop is back to normal.

Computer is an HP Compaq dc5000 MicroTower with two cpus.

Version-Release number of selected component (if applicable):
gnome-desktop-2.16.3-1.fc6


How reproducible: not very.  Happens about once in every 5 to 10 logins.  I have
not found anything that it correlates with.


Steps to Reproduce:
1. Log in from Gnome login screen on console to session with Gnome desktop manager
2. 
3.
  
Actual results:
Observe lack of any desktop icons, and presence of several nautilus windows
showing home directory files.

Expected results:
Normal desktop icons present, and no nautilus windows present.

Additional info: this began happening with FC6.  With FC5 and earlier, it was
never observed.
Comment 1 Ray Strode [halfline] 2008-03-18 14:41:54 EDT
Hi,

We no longer support Fedora Core 6 and I am currently trying to get my open bug
count down to a more manageable state.  I'm going to close this bug as WONTFIX.
 If this issue is still a concern for you, would you mind trying to reproduce on
a supported version of Fedora and reopening?

(this is a mass message)
Comment 2 Robert K. Moniot 2008-03-18 15:04:42 EDT
Apparently this was due to some incompatibility with old Gnome configuration
files  as system was upgraded from older Fedora versions.  Recently my machine
was replaced and besides installing Fedora 8 fresh, I started a new home
directory, allowing Gnome to generate new config files on first login.  The
problem has not reappeared since then.

Note You need to log in before you can comment on or make changes to this bug.