Bug 237557 - upgrade ipmitool to 1.8.9
upgrade ipmitool to 1.8.9
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: OpenIPMI (Show other bugs)
4.4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Knirsch
http://ipmitool.sourceforge.net
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-23 15:21 EDT by Andrew Cress
Modified: 2015-03-04 20:18 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-18 06:24:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Andrew Cress 2007-04-23 15:21:24 EDT
Description of problem:
Currently installed ipmitool-1.8.7 has some Serial-Over-LAN console problems 
that are resolved in ipmitool-1.8.9.

See the ipmitool.sourceforge.net ChangeLog for details:
http://sourceforge.net/project/shownotes.php?release_id=491722 

ipmitool-1.8.9 can be obtained from ipmitool.sf.net.  The current version is 
in the OpenIPMI-tools rpm.
Comment 1 Phil Knirsch 2008-04-18 06:24:46 EDT
The current OpenIPMI-1.4.14-1.4E.20 errata for RHEL-4 comes with ipmitool-1.8.9,
so i'm closing this bug as closed errata.

Thanks,

Read ya, Phil

Note You need to log in before you can comment on or make changes to this bug.