Bug 237592 - Themes are not updated
Summary: Themes are not updated
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: control-center   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Control Center Maintainer
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-23 21:43 UTC by Felipe Contreras
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-24 18:19:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Felipe Contreras 2007-04-23 21:43:28 UTC
Description of problem:
The GNOME theme doesn't change until I logout->login.

Version-Release number of selected component (if applicable):
control-center-2.18.0-10.fc7 (f7t3)

How reproducible:
Always

Steps to Reproduce:
1. Run gnome-theme-manager
2. Select a different theme
  
Actual results:
Only the metacity theme changes

Expected results:
Controls and Icons should also change dynamically

Comment 1 Matthias Clasen 2007-04-23 22:20:17 UTC
I believe that this was a side effect of some async patch of Ray that has been
fixed in the meantime. Can you try with current rawhide ?

Comment 2 Felipe Contreras 2007-04-24 18:16:16 UTC
Correct, the problem is gone after updating.


Note You need to log in before you can comment on or make changes to this bug.