Bug 23761 - install did not recognize NC3122, NC3134, NC6134, NC4621(IBM16/4) nics
Summary: install did not recognize NC3122, NC3134, NC6134, NC4621(IBM16/4) nics
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
Depends On:
TreeView+ depends on / blocked
Reported: 2001-01-11 04:16 UTC by Bryan Leopard
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-02-15 17:11:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

Description Bryan Leopard 2001-01-11 04:16:08 UTC
Compaq ML570
Redhat 7.1 beta 1
Performed an install with various nics, redhat did not recognize NC3122, 
NC3134, NC6134, NC4621(IBM16/4) nics during the install. Networking was 

Varius slots were tried. The NC3121 nic worked properly (default)

Also when i tried to manually install the IBM TR nic, the module gives an 
input/output error when it is inserted.

The cards seem to be recognized by kudzu.

Comment 1 Michael Fulbright 2001-01-11 16:51:00 UTC
What is the output of lspci -n for each of these cards?

The installer uses kudzu to detect hardware, so I am confused when you say that
the installer did not see the nics and kudzu did. Could you elaborate please?

Comment 2 Richard Black 2001-02-13 23:00:50 UTC
Compaq Bug #: 192309
These particular network cards are now found during install (RH71B3).

Note You need to log in before you can comment on or make changes to this bug.