Bug 237620 - Drag and drop extraction doesn't work
Drag and drop extraction doesn't work
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: file-roller (Show other bugs)
rawhide
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-24 04:12 EDT by George Billios
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-11 15:29:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 402317 None None None Never

  None (edit)
Description George Billios 2007-04-24 04:12:53 EDT
Description of problem:
Cannot extract files from file-roller by drag and drop like I used to do in fc6

Version-Release number of selected component (if applicable):
file-roller-2.18.1-1.fc7

How reproducible:
Alwyas

Steps to Reproduce:
1.Open an archive with file-roller
2.Click on a file - folder in the archive
3.Drag and drop on a folder - desktop either with left click or middle click or
whatever click compination I tried
  
Actual results:
Nothing, the file - directory is not extracted to the desired folder

Expected results:
To extract the file-directory in the desired folder as it happened in fc6

Additional info:
Comment 1 Christopher Aillon 2007-06-11 15:11:31 EDT
Looks like this is upstream bug http://bugzilla.gnome.org/show_bug.cgi?id=402317
Comment 2 Christopher Aillon 2007-06-11 15:29:52 EDT
Trying to resolve it upstream... Apparently they supported a new protocol
completely which nautilus doesn't yet.  Sigh.

Note You need to log in before you can comment on or make changes to this bug.