Bug 237636 - .discinfo family contains double quotes ""
Summary: .discinfo family contains double quotes ""
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: distribution   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: David Cantrell
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-24 11:31 UTC by James Laska
Modified: 2013-09-02 06:20 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-22 21:46:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description James Laska 2007-04-24 11:31:28 UTC
# TREE f7-test4-20070423.0/6.93/Fedora/i386/os

$ cat f7-test4-20070423.0/6.93/Fedora/i386/os/.discinfo
1177379256.517541
"Fedora 6.93"
i386
ALL
Fedora/base
/srv/pungi/test4.4/6.93/Fedora/i386/os/Fedora
Fedora/pixmaps

Comment 1 Jeremy Katz 2007-04-24 11:35:51 UTC
This is directly what gets passed in from pungi

Comment 2 Jesse Keating 2007-05-22 21:46:35 UTC
This has been fixed in pungi.  Since the command isn't going to a shell, the
quotes are extraneous.


Note You need to log in before you can comment on or make changes to this bug.