This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 23765 - need to be able to differentiate linear/lba32 with kickstart
need to be able to differentiate linear/lba32 with kickstart
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-01-11 01:40 EST by Jeremy Katz
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-10 17:13:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jeremy Katz 2001-01-11 01:40:56 EST
Due to the problems seen with some motherboards and lba32, it really needs
to be possible to specify in a kickstart config that lba32 mode should not
be used to avoid ending up with an unbootable machine post-kickstart.
Comment 1 Michael Fulbright 2001-01-11 11:55:56 EST
This is being addressed by only putting the lba32 option in if the boot
partition ends above the 1024 cyl limit.  The installer will not automatically
partition a boot partition this high.  The user will have to manually make a
partition and designate it as the boot partition.
Comment 2 Michael Fulbright 2001-01-11 11:56:36 EST
We hope to have a better resolution to this issue in the next release.
Comment 3 Jeremy Katz 2001-09-10 17:13:20 EDT
Should be better now.

Note You need to log in before you can comment on or make changes to this bug.