Bug 237660 - basket-1.0.2 available upstream
basket-1.0.2 available upstream
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: basket (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Aurelien Bompard
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-24 11:36 EDT by Martin Bacovsky
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-25 04:57:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Bacovsky 2007-04-24 11:36:07 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.10) Gecko/20070313 Fedora/1.5.0.10-5.fc6 Firefox/1.5.0.10

Description of problem:
I met problems when trying to group notes in baskets. This feature was broken by release 1.0.1 and should be already fixed in 1.0.2

Version-Release number of selected component (if applicable):


How reproducible:
Always


Steps to Reproduce:
1.open basket
2.make at least two notes 
3.try group them

Actual Results:


Expected Results:


Additional info:
Comment 1 Martin Bacovsky 2007-04-25 03:53:48 EDT
Finally it seems that my grouping issue is somhow caused by suspend. It
definitely  is not reporoducible always so don't bother till I find more about
it. Anyway it would be fine to have 1.0.2 in extras.
Comment 2 Aurelien Bompard 2007-04-25 04:57:35 EDT
It is rebuilt, it's going to land in the repos shortly. Thanks for the heads-up !

Note You need to log in before you can comment on or make changes to this bug.