Bug 237716 - "failed to boot, please hit any key to try reboot" on Grub screen
"failed to boot, please hit any key to try reboot" on Grub screen
Status: CLOSED DUPLICATE of bug 237713
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-24 18:12 EDT by Glenn Sullivan
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-24 19:12:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Glenn Sullivan 2007-04-24 18:12:46 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; SaveWealth; .NET CLR 1.1.4322)

Description of problem:
When the CD first starts to boot it says "Iso-linux??????????"
and the CD drive turns for a few seconds then it gives an error that says something like "failed to boot, hit any key to reboot and try again"???

Version-Release number of selected component (if applicable):
rawhide liveCD

How reproducible:
Always


Steps to Reproduce:
1.try and boot the CD
2.
3.

Actual Results:
an error message

Expected Results:
would expect it to boot properly

Additional info:
Comment 1 Jeremy Katz 2007-04-24 19:12:53 EDT

*** This bug has been marked as a duplicate of 237713 ***

Note You need to log in before you can comment on or make changes to this bug.