Bug 237718 - Help pages opens only with firefox regardless which is the default user's browser
Help pages opens only with firefox regardless which is the default user's bro...
Status: CLOSED DEFERRED
Product: Fedora
Classification: Fedora
Component: system-config-samba (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nils Philippsen
:
: 237719 237720 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-24 18:26 EDT by Nikos Charonitakis
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-25 07:57:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nikos Charonitakis 2007-04-24 18:26:46 EDT
Description of problem:
I set as default browser epiphany, then when i open help file for
system-config-samba it launches it using firefox.
The expected behaviour is to open it using epiphany 


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Nils Philippsen 2007-04-25 07:43:06 EDT
*** Bug 237720 has been marked as a duplicate of this bug. ***
Comment 2 Nils Philippsen 2007-04-25 07:44:21 EDT
*** Bug 237719 has been marked as a duplicate of this bug. ***
Comment 3 Nils Philippsen 2007-04-25 07:57:06 EDT
As it is now, all configuration tools that need privileged access are started as
the root user, so they use the settings configured for the root user as well. It
is being discussed to e.g. separate the code needing privileged access from the
user interface, which would then run as your normal user and pick up your (and
not root's) settings.

Until then, you could configure epiphany as the browser for root as well as a
workaround. Be aware that it then runs as root, so don't accidentally use it for
browsing the web!

I'm closing this as deferred, so when the infrastructure I talked about comes in
place, we can revisit this thing.

Note You need to log in before you can comment on or make changes to this bug.