Bug 237719 - Help pages opens only with firefox regardless which is the default user's browser
Help pages opens only with firefox regardless which is the default user's bro...
Status: CLOSED DUPLICATE of bug 237718
Product: Fedora
Classification: Fedora
Component: system-config-nfs (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nils Philippsen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-24 18:28 EDT by Nikos Charonitakis
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-25 07:44:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nikos Charonitakis 2007-04-24 18:28:51 EDT
Description of problem:
I set as default browser epiphany, then when i open help file for
system-config-nfs it launches it using firefox.
The expected behaviour is to open it using epiphany 


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Nils Philippsen 2007-04-25 07:44:07 EDT

*** This bug has been marked as a duplicate of 237718 ***

Note You need to log in before you can comment on or make changes to this bug.