Bug 237807 - .spec file is missing a macro
.spec file is missing a macro
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: evolution-connector (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthew Barnes
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-25 11:01 EDT by Florian La Roche
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version: evolution-connector-2.10.1-2.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-26 10:17:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Florian La Roche 2007-04-25 11:01:52 EDT
evolution-connector contains a requires line where the corresponding macro is
undefined and thus copied into the binary rpm:

libgnomeprint22 >= %{libgnomeprint22_version}


regards,

Florian La Roche




Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Matthew Barnes 2007-04-25 13:15:01 EDT
I don't see it.  Are you sure it's in evolution-connector?
Comment 2 Florian La Roche 2007-04-26 04:29:19 EDT
Searching for libgnomeprint22_version gives me two lines that use this
macro, but it is not defined in the .spec file.

Have you looked at evolution-connector?

regards,

Florian La Roche
Comment 3 Matthew Barnes 2007-04-26 10:17:57 EDT
Ah, my bad.  I was looking at an older version of the .spec file.

Thanks for catching this!

Fixed in evolution-connector-2.10.1-2.fc7

Note You need to log in before you can comment on or make changes to this bug.