Bug 237904 - Unable to Update Firefox Component
Summary: Unable to Update Firefox Component
Status: CLOSED INSUFFICIENT_DATA
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
(Show other bugs)
Version: 6
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-25 22:54 UTC by roger benham
Modified: 2018-04-11 10:34 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-10 14:53:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description roger benham 2007-04-25 22:54:03 UTC
Description of problem:
I get the message each time that I try to apply updated package:
Missing Dependency: gecko-libs = 1.8.0.9 is needed by package yelp
Missing Dependency: gecko-libs = 1.8.0.9 is needed by package galeon

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Matěj Cepl 2007-04-26 11:17:39 UTC
Could you give me full output of yum upgrade command?

Comment 2 Matěj Cepl 2007-05-10 14:53:32 UTC
No information requested was provided, so I close this bug as INSUFFICIENT_DATA.
Reporter, if you could, please, reopen and additional data.


Note You need to log in before you can comment on or make changes to this bug.