Bug 237922 - typo - vmx instead of svm
typo - vmx instead of svm
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: Documentation (Show other bugs)
5.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Curran
John Ha
http://www.redhat.com/docs/manuals/en...
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-26 00:13 EDT by Subhendu Ghosh
Modified: 2016-10-04 00:28 EDT (History)
3 users (show)

See Also:
Fixed In Version: 5.2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-22 02:34:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Subhendu Ghosh 2007-04-26 00:13:31 EDT
Description of problem:
In Virtualization Ch 2 - when checking for the AMD CPU support the example code is

cat /proc/cpuinfo | grep vmx

That should be:

cat /proc/cpuinfo | grep svm


Related notes are correct.
Comment 1 Don Domingo 2007-04-26 01:12:48 EDT
minor typo corrected in source. passing on to mhideo@redhat.com for staging into
docs page.
Comment 3 Michael Hideo 2007-10-22 22:50:26 EDT
Removing automation notification
Comment 4 Don Domingo 2008-01-28 23:28:50 EST
setting as MODIFIED since already corrected in source. reassigning to
ccurran@redhat.com to be closed when new VG is released.

Chris, please ensure that the correction is carried over to your work. thanks!

Note You need to log in before you can comment on or make changes to this bug.