Bug 237927 - Eclipse packages are not multilib
Summary: Eclipse packages are not multilib
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: eclipse (Show other bugs)
(Show other bugs)
Version: 5.0
Hardware: ppc64 Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Andrew Overholt
QA Contact: eclipse-bugs
URL:
Whiteboard:
Keywords:
: 270241 (view as bug list)
Depends On:
Blocks: 235492 237925 237926 237928 237929
TreeView+ depends on / blocked
 
Reported: 2007-04-26 06:06 UTC by Ben Konrath
Modified: 2013-01-10 04:17 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-04 13:07:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Comment 1 Ben Konrath 2007-04-26 06:09:15 UTC
This bug will cause Eclipse installation to fail on ppc64 when the Eclipse
packages are updated. This fix must be included for any update to install correctly.

Test For Fix: Use multilib-cmp.py to sure that each installation set (i386 &
x86_64, ppc & ppc64) are multilib compliant. In addition to this test,
eclipse-sdk.ppc64 should be installed from a repo with both the eclipse-sdk.ppc
and and eclipse-sdk.ppc64 packages to ensure that it installs correctly.

Comment 2 Ben Konrath 2007-08-31 16:01:06 UTC
*** Bug 270241 has been marked as a duplicate of this bug. ***

Comment 3 RHEL Product and Program Management 2007-12-03 20:42:19 UTC
This request was evaluated by Red Hat Product Management for
inclusion, but this component is not scheduled to be updated in
the current Red Hat Enterprise Linux release.  This request will
be reviewed for a future Red Hat Enterprise Linux release.


Note You need to log in before you can comment on or make changes to this bug.