This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 237938 - Errors in *.desktop files
Errors in *.desktop files
Status: CLOSED DUPLICATE of bug 237937
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: Virtualization_Guide (Show other bugs)
5.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Don Domingo
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-26 04:51 EDT by Mykola Ulianytskyi
Modified: 2008-01-28 23:30 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-28 23:30:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Mykola Ulianytskyi 2007-04-26 04:51:23 EDT
Description of problem:
Errors in *.desktop files:
Name[en-US] instead of Name[en]
Name[ru-RU] instead of Name[ru]
...

So all menu items are untranslated.


Version-Release number of selected component (if applicable):
5.0.0-7
Comment 2 Michael Hideo 2007-10-22 22:51:09 EDT
Removing automation notification
Comment 3 Don Domingo 2008-01-28 23:30:05 EST

*** This bug has been marked as a duplicate of 237937 ***

Note You need to log in before you can comment on or make changes to this bug.