Bug 237944 - conflicts between ConsoleKit and CosoleKit-x11 triggered by xorg-x11-xinit
Summary: conflicts between ConsoleKit and CosoleKit-x11 triggered by xorg-x11-xinit
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: ConsoleKit (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: David Zeuthen
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-26 09:55 UTC by Daniele Branchini
Modified: 2013-03-06 03:50 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-08 08:44:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Daniele Branchini 2007-04-26 09:55:40 UTC
Description of problem:
doing a "yum update", the last version of xorg-x11-xinit (1.0.2-19.fc7) installs
for dependencies the package ConsoleKit-x11 0.2.1-2.fc7 that conflicts with
ConsoleKit 0.2.0-2.fc7

this is the output:
Transaction Check Error:

  file /usr/libexec/ck-collect-session-info from install of
ConsoleKit-x11-0.2.1-2.fc7 conflicts with file from package ConsoleKit-0.2.0-2.fc7

  file /usr/libexec/ck-get-x11-server-pid from install of
ConsoleKit-x11-0.2.1-2.fc7 conflicts with file from package ConsoleKit-0.2.0-2.fc7


I've installed Fedora7test3 on a compaq nx9010 (laptop with a pentium 4 mobile)
And I updated the system with yum several times until this.

I apologize in advance if I misuse somehow bugzilla, but I did not find any
reference to this problem elsewhere. Thanks.

Comment 1 Daniele Branchini 2007-05-08 08:44:54 UTC
Sorry, my fault.
I happened to have two versions of ConsoleKit installed (0.2.0 and 0.2.1) (maybe
because of a messy update?).

I uninstalled the oldest version and everything just worked fine.

My apologies.



Note You need to log in before you can comment on or make changes to this bug.