This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 23803 - signal list is wrong.
signal list is wrong.
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: zsh (Show other bugs)
7.3
ia64 Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-01-11 12:18 EST by Red Hat Bugzilla
Modified: 2008-03-13 15:18 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-04 17:33:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Red Hat Bugzilla 2001-01-11 12:18:54 EST
The ia64 zsh signal list is wrong:

# kill -l
ZERR
Comment 1 Red Hat Bugzilla 2001-01-11 14:19:54 EST

*** This bug has been marked as a duplicate of 23568 ***
Comment 2 Red Hat Bugzilla 2001-02-04 17:28:01 EST
zsh-3.0.8-6 on ia64 still has the same problem.
Comment 3 Red Hat Bugzilla 2001-02-04 17:33:04 EST
Old tools, perhaps... Bill?
Comment 4 Red Hat Bugzilla 2001-02-18 23:20:00 EST
Eh, maybe. It works in -7.

Note You need to log in before you can comment on or make changes to this bug.