Bug 238060 - /usr/share/doc/HTML/en/common
Summary: /usr/share/doc/HTML/en/common
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: kdesdk (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-26 20:59 UTC by Alain Portal
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-30 15:22:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alain Portal 2007-04-26 20:59:47 UTC
Description of problem:

The package owns the /usr/share/doc/HTML/en/common directory and shouldn't own 
it because this directory is owned by kdelibs.

Comment 1 Ngo Than 2007-04-30 15:22:40 UTC
it's fixed in 3.5.6-2.fc7. Thanks for your report


Note You need to log in before you can comment on or make changes to this bug.