Bug 238249 - desktop-backgrounds-basic.xml has entries for images from redhat-logos [NEEDINFO]
Summary: desktop-backgrounds-basic.xml has entries for images from redhat-logos
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: desktop-backgrounds   
(Show other bugs)
Version: 5.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Bastien Nocera
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-28 09:53 UTC by Mykola Ulianytskyi
Modified: 2014-06-03 12:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-03 12:37:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
pm-rhel: needinfo? (lystor)


Attachments (Terms of Use)

Description Mykola Ulianytskyi 2007-04-28 09:53:23 UTC
Description of problem:
Default backgrounds is in redhat-logos but desktop-backgrounds-basic.xml has
entries for it. 
desktop-backgrounds-rhel-logos.xml from redhat-logos has it too.

Version-Release number of selected component (if applicable):
desktop-backgrounds-2.0-37
redhat-logos-4.9.16-1

How reproducible:
Always

Comment 1 RHEL Product and Program Management 2014-03-07 13:57:10 UTC
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.

Comment 2 RHEL Product and Program Management 2014-06-03 12:37:27 UTC
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).


Note You need to log in before you can comment on or make changes to this bug.