This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 238297 - "What next" prompt after livecd install would be helpful
"What next" prompt after livecd install would be helpful
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
9
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Jeremy Katz
: StringChange
: 437814 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-28 20:01 EDT by hal
Modified: 2013-01-09 23:17 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-28 16:32:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description hal 2007-04-28 20:01:05 EDT
Description of problem:  After installing FC7 test4 from the liveCD, the installation ends with a 
"installation successful" window that has a quit button as the available action.  A reboot is needed to 
complete the first-time install routines.  It would be nice if that were an option, or if at least the 
"installation successful" window include a note that a reboot is needed to finish.


Version-Release number of selected component (if applicable):


How reproducible: Haven't tried it a 2nd time


Steps to Reproduce:
1. Install from FC7 test4 CD
2.
3.
  
Actual results: successful install


Expected results: suggestion to reboot or a "reboot now" dialog.


Additional info:
Comment 1 Jeremy Katz 2007-04-30 14:24:53 EDT
Unfortunately, at this point we are completely string frozen and thus can't do
any more changes to the text.

I want to look at doing some better wrapping of anaconda for this for F8
Comment 2 Jeremy Katz 2008-03-17 12:07:54 EDT
*** Bug 437814 has been marked as a duplicate of this bug. ***
Comment 3 Valent Turkovic 2008-04-01 16:12:02 EDT
Present the user some installation summary after Live CD install. Suggest that
if user want to use his freshly installed system that he should reboot - or to
keep working in live cd enviroment without reboot.

And during the restart or shutdown eject the CD so it doesn't start again but
grub from Hard Drive starts Fedora.
Comment 4 Bug Zapper 2008-05-13 22:49:35 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 5 Jeremy Katz 2008-05-28 16:32:13 EDT
Added something along these lines to anaconda git

The eject on reboot is being tracked as bug 239928

Note You need to log in before you can comment on or make changes to this bug.