Bug 238302 - FC7 Test 4 GNOME based i386 Live CD - problems with SCSI CD-ROM booting
Summary: FC7 Test 4 GNOME based i386 Live CD - problems with SCSI CD-ROM booting
Status: CLOSED DUPLICATE of bug 238301
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: rawhide
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-29 02:43 UTC by Arch Willingham
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-30 14:46:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Arch Willingham 2007-04-29 02:43:15 UTC
Description of problem:
Two of our computers have SCSI based CD-ROM's. In both cases the controllers 
are Adaptec AHA 2940UW......one computer is an old piece of junk (Intel P3, 256 
MB RAM) and the other is a newer computer (clone with ASUS motherboard and 1 GB 
of memory, AMD 3800).
In both cases, the CD starts to boot and then gets to a point where it says 
something to the effect of (I have a hard time reading my handwriting so this 
may not be exact):
 
 Warning: cannot find root file system.
 Create symlink /dev/root and then exit the shell to continue the boot sequence.
 Bash: no job control in this shell
 bash-3.2#


Version-Release number of selected component (if applicable):


How reproducible:
 
Very...everytime

Steps to Reproduce:
1. Put FC7 Test 4 GNOME based i386 Live CD in drive
2. Try to boot
3. see above
  
Actual results:

Screen says:
 Warning: cannot find root file system.
 Create symlink /dev/root and then exit the shell to continue the boot sequence.
 Bash: no job control in this shell
 bash-3.2#

Expected results:

It should boot

Additional info:

Comment 1 Chris Lumens 2007-04-30 14:46:29 UTC

*** This bug has been marked as a duplicate of 238301 ***


Note You need to log in before you can comment on or make changes to this bug.