Bug 238363 - Missing Requires: gnome-python2-gconf
Summary: Missing Requires: gnome-python2-gconf
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: rhythmbox   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-29 20:13 UTC by Miloslav Trmač
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version: 0.10.0-7.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-30 08:21:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Miloslav Trmač 2007-04-29 20:13:31 UTC
Description of problem:
gnome-python2-gconf is required by the Magnatune and Jamendo plugins.

Version-Release number of selected component (if applicable):
rhythmbox-0.10.0-6.fc7

Comment 1 Bastien Nocera 2007-04-30 08:21:48 UTC
I also added gnome-python2-gnomevfs as needed by those same plugins.


Note You need to log in before you can comment on or make changes to this bug.