Bug 238417 - Search in viewer does not remember its last search string
Search in viewer does not remember its last search string
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: mc (Show other bugs)
5.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jindrich Novy
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-30 08:25 EDT by Nerijus Baliūnas
Modified: 2013-07-02 19:20 EDT (History)
2 users (show)

See Also:
Fixed In Version: RHBA-2007-0382
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-27 08:45:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nerijus Baliūnas 2007-04-30 08:25:52 EDT
Search in viewer does not remember its last search string:

F3, F7, enter some text, Enter, F10. F3, F7 - search string

field is empty. It used to remember earlier, and it doesn't

happen with editor (editor remembers search string).

mc-4.6.1a-34.el5. It is fixed in mc-4.6.1a-36.20070124cvs.fc6.
Could the fix please be backported to RHEL? Because it is a regression
from RHEL 4.
Comment 8 Red Hat Bugzilla 2007-06-27 08:45:30 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2007-0382.html

Note You need to log in before you can comment on or make changes to this bug.