Bug 238424 - iSCSI radio selection works but is disabled through graphical install
iSCSI radio selection works but is disabled through graphical install
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Cantrell
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-30 09:06 EDT by James Laska
Modified: 2013-09-02 02:20 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-30 17:56:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot-0000.png (130.52 KB, image/png)
2007-04-30 09:06 EDT, James Laska
no flags Details

  None (edit)
Description James Laska 2007-04-30 09:06:48 EDT
# Tree F7 test4
# ARCH x86_64

See attached screenshot.
Comment 1 James Laska 2007-04-30 09:07:00 EDT
Created attachment 153789 [details]
screenshot-0000.png
Comment 2 James Laska 2007-04-30 09:09:40 EDT
If I click okay (despite the iscsi option being greyed out), I am presented with
the iSCSI host/IQN dialog.

I enter the correct data and anaconda accepts, but does not add the drive. 
While this may be another issue ... I suspect the the iscsi adm tools may be
missing from stage#2?
Comment 3 Jeremy Katz 2007-04-30 15:27:31 EDT
They're not in the manifest, and thus not available in the tree.

Fixed anaconda to not let you try anyway :)
Comment 4 Jesse Keating 2007-04-30 17:25:36 EDT
Should these go in the manifest, or in comps somewhere?  (or a combo of both)
Comment 5 Jeremy Katz 2007-04-30 17:32:29 EDT
They're in comps, just marked as optional because installing it for everyone is
kind of overkill.  So really just needs adding to the manifest.
Comment 6 Jesse Keating 2007-04-30 17:56:01 EDT
Added iscsi-initiator-utils to manifest.

Note You need to log in before you can comment on or make changes to this bug.