Bug 238454 - wine exe binary registration
Summary: wine exe binary registration
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: initng-ifiles   
(Show other bugs)
Version: 6
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Daniel Malmgren
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-30 17:17 UTC by Michael Cronenworth
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-07 09:12:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
wine.i (1.02 KB, text/plain)
2007-04-30 17:17 UTC, Michael Cronenworth
no flags Details

Description Michael Cronenworth 2007-04-30 17:17:02 UTC
Description of problem: A start up script for registering Windows binaries into
the kernel does not exist.


Version-Release number of selected component (if applicable): 0.0.8.1-1.fc6

I will attach a wine.i file that works for me on Fedora 6. Place it in
/etc/initng/daemon/ to use it.

Comment 1 Michael Cronenworth 2007-04-30 17:17:02 UTC
Created attachment 153806 [details]
wine.i

Comment 2 Daniel Malmgren 2007-05-07 09:12:20 UTC
This is now fixed in initng svn (commit 5162). Thanks for your help!


Note You need to log in before you can comment on or make changes to this bug.