Bug 238482 - GDM Timed Login displays username after seconds
Summary: GDM Timed Login displays username after seconds
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: gdm   
(Show other bugs)
Version: 5.0
Hardware: i686
OS: Linux
medium
low
Target Milestone: ---
: ---
Assignee: Ray Strode [halfline]
QA Contact:
URL: http://svn.gnome.org/viewcvs/gdm2/tru...
Whiteboard:
Keywords: Reopened
: 391941 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-30 20:15 UTC by Michal Babej
Modified: 2013-07-31 23:11 UTC (History)
4 users (show)

Fixed In Version: RHBA-2008-0398
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-21 16:01:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2008:0398 normal SHIPPED_LIVE gdm bug fix update 2008-05-19 23:09:06 UTC

Description Michal Babej 2007-04-30 20:15:21 UTC
Description of problem:
If you enable timed login in gdm for user xyz, the login screen will have a
message "User xyz will login in 30secondsxyz".

Version-Release number of selected component (if applicable):
gdm-2.16.0-30.el5

How reproducible:
always

Actual results:
username after "seconds" string.

Additional info:
see the URL

Comment 1 Ray Strode [halfline] 2007-04-30 20:16:54 UTC
Michal found the fix here:

http://svn.gnome.org/viewcvs/gdm2/branches/gnome-2-16/gui/gdmcommon.c?r1=4348&r2=4347&pathrev=4348

Comment 2 RHEL Product and Program Management 2007-06-05 20:28:21 UTC
This request was evaluated by Red Hat Product Management for
inclusion in a Red Hat Enterprise Linux release.  Since this
bugzilla is in a component that is not approved for the current
release, it has been closed with resolution deferred.  You may
reopen this bugzilla for consideration in the next release.

Comment 5 RHEL Product and Program Management 2007-10-22 19:05:20 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.

Comment 7 Michal Babej 2007-11-29 15:41:08 UTC
*** Bug 391941 has been marked as a duplicate of this bug. ***

Comment 8 Ray Strode [halfline] 2008-01-14 19:07:05 UTC
should be fixed in gdm-2.16.0-37.el5

marking MODIFIED for QA

Comment 12 errata-xmlrpc 2008-05-21 16:01:08 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0398.html



Note You need to log in before you can comment on or make changes to this bug.