Bug 238496 - 915resolution 0.5.3 released
Summary: 915resolution 0.5.3 released
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: 915resolution   
(Show other bugs)
Version: 6
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Chris Weyl
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-30 21:13 UTC by Jeff Moe (jebba)
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-30 21:29:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jeff Moe (jebba) 2007-04-30 21:13:49 UTC
Description of problem:
Fedora Extras has 915resolution version 0.5.2.  Upstream has released 0.5.3. It
may not sound like a big deal, but it was to me since my chipset wasn't reported
(/me laments still messing around with Modelines in 2007). It's a simple
s/0.5.2/0.5.3/ in the .spec & it rebuilds cleanly (no other changes needed).

Thanks!

-Jeff

Comment 1 Chris Weyl 2007-04-30 21:29:02 UTC
Just kicked off a build to 0.5.3.  Thanks for letting me know it was out :)


Note You need to log in before you can comment on or make changes to this bug.