Bug 238539 - logrotate has wrong path to logfiles
logrotate has wrong path to logfiles
Status: CLOSED DUPLICATE of bug 233760
Product: Fedora
Classification: Fedora
Component: setroubleshoot (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: John Dennis
Ben Levenson
Depends On:
  Show dependency treegraph
Reported: 2007-05-01 04:52 EDT by Kim Bisgaard
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-05-01 13:58:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Kim Bisgaard 2007-05-01 04:52:30 EDT
Description of problem:
The logrotate script (/etc/logrotate.d/setrouble*) refers to
/usr/local/var/log..., should be /var/log...

Version-Release number of selected component (if applicable):
Comment 1 John Dennis 2007-05-01 13:58:00 EDT

*** This bug has been marked as a duplicate of 233760 ***

Note You need to log in before you can comment on or make changes to this bug.